image
image
image

Votre IP : 54.162.154.91
Dernier ajout : 19 octobre
Visiteurs connectés : 16

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > L’électricité à bord -forum- > Coupleur répartiteur > incompréhension de mon installation électrique

Rubrique : Coupleur répartiteur

__________________________________________________________________________________________________________________

incompréhension de mon installation électriqueVersion imprimable de cet article Version imprimable

Publié 28 septembre, (màj 28 septembre) par : gwenhadu  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour, j’ai besoin de vos lumières en électricité.
Je vous explique mon problème. Je possède 2 parcs de batteries 1 moteur avec 2 bat de 75ah et un servitude avec 3 de 110 ah.
J’ai un contrôleur xpertpro. J’ai dernièrement branché les batteries moteur sur le contrôleur, Le plus sur le fil blanc du contrôleur et Le moins directement de la batterie au shunt. En branchant le frigo j’ai vu que l’indicateur auxiliary diminuait. Bizarre que le frigo « tire » sur le moteur. Hier démarrage pour tester le nouveau PA, pas assez de jus, donc j’ai connecté les servitudes sur les batteries moteur et démarrage du bouzin. Au retour vérification des batteries moteur, aïe, plus d’eau. Donc remplissage. Ce matin en voulant brancher mon chargeur je constate que le contrôleur indiquait 13,5v pour les deux parcs à 0,01v près, alors que hier soir il indiquait 12,60v. Je précise que le circuit moteur était sur off ainsi que le robinet permettant de coupler l’ensemble des parcs. J’ai également un Cyrix installé et deux panneaux solaires de 75 w chacun.

Que devrais-je vérifier ? Dans quel ordre ? Ou aurais-je « merde » ?

Merci pour vos contributions éclairées.

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

10 Messages de forum

__________________________________________________________________________________________________________________

  • Ce matin en voulant brancher mon chargeur je constate que le contrôleur indiquait 13,5v pour les deux parcs à 0,01v près, alors que hier soir il indiquait 12,60v

    La mesure de tension d’une batterie, généralement dans l’espoir d’en évaluer la charge, est quasi non significative. Il faut laisser un temps de repos (c.a.d aucune activité, robinet ouvert est le mieux) très important avant que la tension ne se stabilise et devienne représentative de la charge : avec aikubu (voir le paragraphe La tension de repos comme indicateur de l’état de charge dans l’article http://www.plaisance-pratique.com/u... ) nous étions arrivé à la conclusion qu’il faut au moins deux heures de repos absolu avant que la tension ne se stabilise suffisamment pour être exploitable, elle continue à décroitre pendant quelques jours après une recharge.
    Le 13,5V que tu constate indique que les PV font leur boulot, il ne donne aucunes indications sur l’état de charge
    Le diagramme joint (tension servitudes entretenues par un PV de 30W et mesurée par un datalogger toutes les 5 minutes) m’incite à préférer 24 ou 48 heures aux 2 heures évoquées plus haut

    JPEG

    Répondre à ce message

  • En branchant le frigo j’ai vu que l’indicateur auxiliary diminuait. Bizarre que le frigo « tire » sur le moteur

    Je ne suis pas expert de l’expertpro, moi c’est BMV de Victron mais on va essayer ...

    écartons tout d’abord un mauvais cablage ou un cablage mal maitrisé par lequel les deux parcs seraient interconnectés.

    Ma compréhension est que cette chute de tension sur moteur lorsque servitude (le frigo) est sollicité se produit lorsque le cyrix (évoqué plus loin dans ton post) est passant, par exemple dans la journée, lorsque le soleil et les PV travaillent bien et que la tension imposée par les PV dépasse le seuil de fermeture du cyrix La doc cyrix indique qu’il devient passant 10 minutes après qu’une borne dépasse 13V (ou 4 secondes après qu’il dépasse 13,8V), et il reste passant tant que la tension ne tombe pas en dessous de 12,8V (pendant 10 minutes).
    Si comme tu le signale ailleurs, ton PV force, par ex dans la journée, les batteries servitude à 13,5V alors à ce moment le cyrix est passant et la mise en route du frigo (5 A en continu, environ, 10A au démarrage) se traduit par une chute de tension visible (moi je dirai 200 à 400 mV, au pif) sur servitude et aussi sur moteur. Et comme la chute de tension ne suffit pas à repasser sous le seuil de 12,8V, le parc moteur encaisse une partie de la demande.
    Rien d’anormal de ce coté.

    Un test à contrario serait d’observer la nuit (PV inopérant) et chargeur de quai débranché.

    Répondre à ce message

    • Ok merci pour la réponse. Donc si je comprends bien mes batteries moteur étant fatiguées, voire plus, elles sont en constante demande donc le ciryx couple en permanence les deux parcs de batteries qui se rechargent par les panneaux solaires. Les batteries moteur étant plus faibles que les servitudes elles sont donc impactées en premier de façon systématique et se déchargent. C’est un peu nul comme système finalement, mes batteries moteur ne seront jamais au max de leur charge dans ces cas là, sauf à les changer pour qu’elles soient toujours au dessus de 12.8 v.
      Ai-je bien résumé le problème ??

      Répondre à ce message

      • mes batteries moteur étant fatiguées, voire plus, elles sont en constante demande donc le ciryx couple en permanence les deux parcs de batteries qui se rechargent par les panneaux solaires.

        comportement du cyrix
        C’est pas tout à fait ça. Le simple fait pour le coté du cyrix qui est relié au chargeur (alternateur, panneaux, chargeur de quai) de voir sa tension dépasser 13V (pendant 10 minutes, voir notice) met ce coté en continuité électrique avec l’autre coté (borne 30 et borne 87). Du coup la source de charge (les panneaux) alimente les deux parcs.

        Imaginons un cyrix raccordé comme dans la notice jointe précédemment (les chargeurs raccordé directement au parc moteur et à la borne 87, la borne 30 raccordée au parc servitude) et imaginons que les deux parcs soient bien déchargés, par ex chacun à 12,3V. Lorsque le soleil démarre, les panneaux chargent le parc moteur dont la tension s’élève progressivement de 12,3V à 13V et plus, et d’autant plus lentement que le parc moteur est déchargé (la tension au borne de moteur est tout de même lié à la charge de ce parc).

        comportement d’une batterie parfaite, d’une batterie morte
        Prenons un parc équipé d’une batterie de capacité nominale de100 Ah. Ce 100 Ah est sa capacité C20, c.a.d qu’en 20 heures il restituera 100 Ah dans une charge (ampoule, frigo, etc.) de 5A, voir les articles sur PTP

        Si le parc est en excellent/parfait état, au repos et à 12,3V il sera à 40 % (disons) de sa capacité nominale, c.a.d qu’il contient 40 Ah, et qu’il faut ajouter 20 à 30 Ah pour le faire passer à 60-70 % au moment ou sa tension atteindra 13V (c’est pas la tension de repos, c’est pendant charge, si on fait reposer pendant 2 à 48 heures on verra 12,6-12,7V)
        lorsqu’il atteint 13V et plus il est déjà assez bien rechargé (60-70% et plus), donc avec une batterie de 100 Ah (par ex) en parfait état, la batterie sera chargée d’environ 60 à 70 Ah (c’est sa charge C20, voir les articles sur PTP).

        A l’inverse, si le parc est en fin de vie, sa capacité utile ne sera plus de 100 Ah mais de (exagérons beaucoup) 20 Ah et au repos à 12,3V il contiendra 8 Ah (40 % de 20 Ah) et il atteindra 13V à 60-70%, c.a.d lorsqu’on lui aura forcé/ajouté 4 à 6 Ah (20 à 30% de 20 Ah), ce qui arrivera très très vite. La aussi si on laisse reposer 2 à 48h la tension retombera à 12,6 - 12,7 mais la batterie ne contiendra que 12 à 14 Ah utiles (60 à 70 % de 20 Ah)

        En terme de capacité et de tension, une batterie morte se compare très bien à une batterie parfaite mais de bien moindre capacité

        C’est plutot à ces critère qu’on juge une batterie morte : elle semble se recharger très vite (elle atteint très vite des tensions élevées) et inversement elle se décharge très vite (elle atteint très vite des tensions basses). Elle ne tient pas la charge.

        Connaitre l’état parfait/mort d’une batterie
        A ma connaissance la bonne méthode pour juger de l’état (parfait ou plutot mort) d’une batterie ouvert à électrolyte liquide (aka OLA) est de partir d’une batterie complètement chargée, de la décharger totalement pour voir ce qu’on peu en tirer puis de la recharger complètement et sans délais et voir combien d’Ah il a fallu y remettre.

        Donc, la recharger autant que faire se peut (le liquide doit bouillonner à bons bouillons pendant au moins 1 heure sous une intensité de l’ordre de I20 à I10) puis de la décharger dans une charge C20 (charge de 5A pour une 100 Ah) jusqu’à ce qu’elle tombe en dessous d’un seuil ou la tension n’est plus utilisable (11,5V pour certains, 10,5V pour d’autres) et de noter le courant qu’on a pu extraire (relever I à ampèremètre toutes les heures et additionner) puis, sans délais, recharger au mieux (courant constant puis tension constante) et là encore constater les Ah qu’il a fallu remettre jusqu’à bouillonement. Idéalement on fait ce cycle décharge/recharge deux fois.
        ça peut être très long, la recharge peut prendre 20 à 40 heures et plus. Pour la décharge c’est autour de 20 heures.

        Avec une batterie en bon état, ce qu’on remet est ce qu’on a pris plus 5% (qui partent en chaleur dans la réaction chimique) et c’est de l’ordre de la capacité nominale : on peut récuperer 80 à 90 Ah des 100 nominaux si on descend à 11 ou même 10,5V, et c’est 84 à 95 Ah qu’il faudra remettre (les 5% de chaleur)
        Avec une batterie quasi morte c’est plus 5% mais 20% et souvent plus qui partent en chaleur, de plus le bouillonement se produit très très vite et la batterie consomme visiblement de l’eau en utilisation normale. Avec une batterie très morte le courant de charge sert uniquement à faire bouillir l’eau.

        C’est à ces conclusions que nous étions arrivé, aikibu et moi, lorsque nous avons écrit l’article sur l’utilisation des batteries OLA.

        Ah, j’oubliai, la densité de l’acide (compensé de la température) est une excellente indication de l’état de charge.

        Répondre à ce message

  • Que devrais-je vérifier ? Dans quel ordre ? Ou aurais-je « merde » ?

    Si mon hypothèse d’un cyrix rendu passant par les PV se confirme, par ex avec le test à faire de nuit en l’absence de toute charge et lorsque servitude est autour ou en dessous de 12,8V alors le seul hic que je vois est ce manque d’eau qui est sans doute ancien (plusieurs semaines ?) et du coup pas top pour les batteries ouvertes.

    Personnellement dans un tel cas et après réfection du niveau d’eau et recharge complète, je procéderai à une égalisation de ces batteries : charge sous 15 à 15,5V pendant au moins 4 heures et accompagnée d’un bouillonnement de l’électrolyte tout en surveillant la température des batteries qui ne doit surtout pas dépasser de l’ordre de 40 °C. ça peut se répéter 2 ou 3 fois. A faire une fois par an ou par semestre ne nuit pas du tout.
    On en avait longuement discuté avec aikubu lors de l’écriture de notre article commun et, je crois qu’on avais compris des choses.

    Ah, j’oubliais, j’achèterai aussi un pèse acide (environ 15€ chez Norauto) et j’en reporterai les relevés périodiques dans le carnet d’entretien, hisoire de voir évoluer l’état des batteries.

    Répondre à ce message

  • J’irai au bateau demain, je brancherai mon chargeur auto directement sur les deux batteries moteur pour donner un bon coup de charge et je vérifierai l’acide. Je ne pensais pas que le cyrix fonctionnait dans les deux sens, mais effectivement si un des deux parcs est toujours en demande il couple systématiquement l’ensemble des parcs. Merci pour les explications.

    Répondre à ce message

  • Bonjour,
    Je suis allé au bateau et mon contrôleur pour l’auxiliaire indiquait 11.65 v, lorsque les panneaux solaires ont commencé à charger s’est monté à 12.80 v, mais les barrettes indiquaient que les batteries n’étaient chargées qu’à moitié. D’autre part j’ai vérifié la densimétrie, celle -ci indique que les batteries sont mortes. Donc acte. Je comprends mieux mon système. Merci pour toutes les explications.

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales