image
image
image

Votre IP : 3.232.133.141
Dernier ajout : 22 janvier
Visiteurs connectés : 14

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Cartographie d’OpenCPN -forum- > open CREATION CARTES ;KAP

Rubrique : Cartographie d’OpenCPN -forum-

__________________________________________________________________________________________________________________

open CREATION CARTES ;KAPVersion imprimable de cet article Version imprimable

Publié Octobre 2011, (màj Octobre 2011) par : GRIBOU25  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonsoir,
Après quelques difficultés à enregistrer les programmes nécessaires, on pssa à l création de la première carte.
L’explication du tutoriel étant très claire. mais le click création carte, la machine travaille, et un cadre ERREUR
ERROR : NOTREADY occured at line 1259.
et la carte ne se crée pas.
Ceci pour information si la question est connue ?

merci si un remède existe.
JJ

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

49 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 16 octobre 2011 03:10, par yoruk écrire     UP Animateur

    Bonjour
    Si vous parlez de la création de .kap pour les fusion/transparences Opencpn/GE, le process fonctionne puis que j’y arrive
    L’installation des pré-requis peut poser problème. C’est pourquoi nous allons tenter ici de trouver des solutions permettant une automatisation de ces procédures.
    Nous allons mettre le chantier en place sous peu et nous aurons besoin d’experts et d’expérimentateurs pour le débogage. On s’y colle très prochainement, sous une ou deux semaines…
    Merci de votre compréhension
    Michel

    Répondre à ce message

    • 16 octobre 2011 03:23, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonjour
      J’ai répondu trop vite et de façon incomplète. Pour gagner du temps quand nous attaquerons le sujet, auriez vous l’obligeance d’indiquer

      sur quel type de machine vous travaillez
      Sur quel système d’exploitation
      Sur quelle version de Opencpn

      Merci d’avance ;
      Michel

      Répondre à ce message

      • 16 octobre 2011 16:03, par GRIBOU25 écrire     UP     Ce message répond à ...  image

        Bonjour Michel ;
        j’ai téléchargé les dernières versions de tout même open car j’avais une vielle.
        système d’exploitation 7. portable de travail ASUS 14’
        Depuis hier, il y a du nouveau.
        Désolé pour le dérangement, car cela fonctionne. Il me reste à voir les transparents. Mais je suis tombé hier soir devant un cas géographique qui m’a soulé, vérifié aujourd’hui A savoir : la carte .KAP du port de Praïa da vitoria aux açores ne se crée pas. l’image est prise pourtant.
        Son petit port voisin au sud de l’isle OK, Orta OK.
        j’ai fait aussi 3 cartes .kap sur les côtes de la manche OK.
        Donc je pense que le problème est ailleurs du style zone d’exclusion (il y a une base OTAN au nord de l’isle).
        Je te souhaite un bon dimanche, ic en RP il fait beau et givre ce matin.
        Jean-Jacques

        Répondre à ce message

        • 16 octobre 2011 18:12, par yoruk écrire     UP     Ce message répond à ... Animateur

          Merci et tant mieux si çà marche
          Je viens de faire un test que je joins, avec ma configuration
          Asus 1000H XT pack3
          GE2KAP v6.0.9
          Cà marche aussi
          Par contre en faisant un essai avec la dernière version GE2KAP v8.0.1... çà plante.

          Je vais voir avec Robert, si on peut organiser des téléchargements, soit depuis ici, soit depuis mon site eauxturquoises.fr, et mettre à disposition des exécutif téléchargeables qui fonctionnent. le but de la manœuvre étant d’automatiser tout çà..
          Cordialement
          Michel

          Répondre à ce message

        • 16 octobre 2011 18:19, par yoruk écrire     UP     Ce message répond à ... Animateur

          Bonsoir, et merci, tant mieux si ça fonctionne
          Je viens de faire un test avec ma configuration habituelle ;
          Asus Eeepc 1000H
          XP et pack3
          GE2KAP v6.0.9

          Cà marche aussi, voir la copie d’écran jointe. Par contre en testant la dernière version, le v8.0.1 ça plante.

          Je vais voir avec Robert, si on ne peut pas mettre à disposition, ici ou sur mon site Eauxturquoises.fr, des exécutables fiables ; puis on tentera d’automatiser les procédures pour limiter les risques d’erreur. Si tu veux déboguer avec nous, ce sera avec plaisir
          Cordialement
          Michel

          Répondre à ce message

          • 22 octobre 2011 11:01, par GRIBOU25 écrire     UP     Ce message répond à ...  image

            Bonjour,
            Tout est rentré dans l’ordre même avec Praia da vitoria, et je ne sais pourquoi, je n’ai rien fait.
            Pour les transparents, j’ai eu de gros soucis avec greenshoot. Je n’ai pu l’ouvrir, et il m’a bloqué le reste. j’ai même eu du mal à le décharger il a fallu que je décharge Googl earth et cracher les fichiers un par un. Mais en fin de compte, il existe dans window un utilitaire qui fait bien l’affaire très facile à employer. On l’appelle par le menu démarrer, recherche programmes « outil capture ».
            Quand j’observe ta copie d’écran, ce n’est pas un transparent sur la carte, mais la carte sur l’image ?
            Je ne manquerai pas de noter les messages d’erreur et de te les communiquer si il en survenait encore.
            A noter les écrans à disposition de GE2KAP ne sont plus les mêmes, apparemment c’est plus automatisé, c’est devenu très simple, ça fonctionne tout seul.
            cordialement ;
            Jean-Jacques

            Répondre à ce message

  • 22 octobre 2011 20:09, par yoruk écrire     UP Animateur

    Voilà, avec la nouvelle technique, Rraia_da_vitoria a été créée en moins de deux minutes...
    Michel

    JPEG

    Répondre à ce message

  • 23 octobre 2011 17:16, par Ptizef écrire     UP

    Bonjour et bravo pour ce travail

    pour la fabrication de cartes .kap je pense avoir loupé quelque chose , car le processus s’interrompt avant la fin :
    jusqu’au choix de la transparence , tout va bien mais ensuite :
    - le menu Google « Édition » est ouvert , puis le curseur descend jusqu’à « Afficher le profil d’élévation » qui est grisé donc non actif et quelques instant plus tard c’est une erreur dans GE2KAP :
    « impossible de créer la carte » (voir dans la photo d’écran jointe ).
    Si quelqu’un à une idée , merci d’avance

    JP

    JPEG

    Répondre à ce message

  • 23 octobre 2011 18:56, par Ptizef écrire     UP

    Merci pour la reponse rapide

    Je n’ai aucun lieu , tous supprimés
    J’ai essayé partout , ce n’est donc pas lié à la géolocalisation d’un lieu en particulier .
    Je pense plus à un paramétrage de GE car le processus bloque après le choix de la transparence :
    il tente de sélectionner le menu « Édition/Afficher le profil d’élévation » . Hors ce menu est désactivé , ce qui , je pense explique que le processus n’aboutit pas .
    Que se passe t’il pour vous après avoir choisi la transparence et validé sur « OK » ?
    ci joint une photo de l’écran après choix de la transparence et juste avant d’obtenir l’erreur

    JPEG

    Répondre à ce message

  • 23 octobre 2011 23:17, par DOUG LE écrire     UP  image

    Bonsoir,

    J’ai repris la création de cartes .kap avec le processus simplifié : ça marche ! mais pas toujours...
    Ce qui marche super c’est le calibrage automatique, plus précis et plus rapide qu’avec les marques.
    Par contre, sans que j’arrive à savoir pourquoi, parfois, comme avec la version précédente, c’est la carte CM93 qui vient se superposer et s’incruster dans GE. Ce ne serait pas grave si je pouvais recommencer, mais je ne sais pas où GE stocke cette superposition qui s’affiche donc à toute ouverture de GE sur la zone concernée. Et, bien entendu, superposition reprise comme image Google sur le nouvel essai.

    Je ne sais si c’est un paramétrage de GE qui est en cause ou une erreur de manip.
    L’erreur vient-elle du fait que je réduis GE et open cpn le temps d’ atteindre le raccourci GE2kap ? et que parfois GE est plus long à s’afficher qu’ open cpn ?

    D’autre part contrairement à ce qui est écrit dans le tutoriel, (« Mode mosaïque et bordures de cartes sactivés ») il faut que j’active le mode mosaïque, sinon c’est tout noir autour de la carte.kap.

    Voilà, j’arrête pour ce soir, je reprends mes essais demain ; mais j’aimerais bien savoir comment « nettoyer » GE de mes essais/ erreurs.

    Répondre à ce message

    • 24 octobre 2011 07:27, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonjour et merci pour le débogage

      Par contre, sans que j’arrive à savoir pourquoi, parfois, comme avec la version précédente, c’est la carte CM93 qui vient se superposer et s’incruster dans GE.

      Oui c’est normal, on s’en est rendu compte pendant le bêta testage. Incruster la CM93 dans l’image Google Earth permet par scrolling, en utilisant le roller de la souris et rien que lui, d’ajuster la CM93 sans déformation, en évitant les marges noires.

      D’autre part contrairement à ce qui est écrit dans le tutoriel, (« Mode mosaïque et bordures de cartes désactivés ») il faut que j’active le mode mosaïque, sinon c’est tout noir autour de la carte.kap

      Ok c’est tout à fait exact, on modifiera le tutoriel

      j’aimerais bien savoir comment « nettoyer » GE de mes essais/ erreurs.

      Comme indiqué plus haut :
      Les réglages Google Earth, voir les photos jointes
      • Menu affichage -> barre latérale -> ‘’lieux et données géographiques’’ tout doit être décoché (penser à décocher barre latérale en quittant)

      Cordialement
      Michel

      Répondre à ce message

  • 24 octobre 2011 10:46, par DOUG LE écrire     UP  image

    Je reviens sur le problème de la fusion GE dans Open CPN versus l’inverse Open CPN dans GE.
    Quand je regarde la fusion réussie que vous donnez en réponse à Ptizel au dessus (diapo 4), c’est bien GE qui est en fond d’écran et Open CPN par dessus. C’est à dire ce qui m’arrivait hier...
    Peut-on choisir ? Dans certains cas ce serait aussi bien
    La réponse est peut-être dans ce que vous m’écriviez hier : « Oui c’est normal, on s’en est rendu compte pendant le bêta testage. Incruster la CM93 dans l’image Google Earth permet par scrolling, en utilisant le roller de la souris et rien que lui, d’ajuster la CM93 sans déformation, en évitant les marges noires » Mais, hormis le fait que je n’ai pas de souris, je ne vois pas à quel moment il faut « ajuster la CM 93 », à part pour le cadrage initial bien entendu.

    Répondre à ce message

    • 24 octobre 2011 10:52, par yoruk écrire     UP     Ce message répond à ... Animateur

      Aaaarrrrggghhhh.... pas de souris... On n’y avait pas pensé....
      Il faudrait essayer (je vais essayer tout de suite, je suis en test) avec les contrôle clavier (CTRL + et CTRL- de mémoire)
      J’y reviens de suite. Sinon oui c’est bei GE en fond d’écran et CM93 qui s’incruste. Le grossissement affectant ainsi les deux cartes de façon homogène
      Michel

      Répondre à ce message

      • 24 octobre 2011 11:22, par yoruk écrire     UP     Ce message répond à ... Animateur

        Bonjour
        Non, impossible de régler la taille de la carte avec un raccourci clavier, il faut une souris… Et c’est elle aussi qui permet le réglage de l’image :

        « Mais, hormis le fait que je n’ai pas de souris, je ne vois pas à quel moment il faut ajuster la CM 93 », à part pour le cadrage initial bien entendu. »

        Sur la copie d’écran jointe, la fenêtre de dialogue, permettant l’ajustement de transparence, a été glissé vers le bas, pour faire apparaître après le réglage de transparence, le centre (marqué d’une croix) de la CM93. C’est là qu’il faut agrandir à la demande avec le roller de la souris. On doit ainsi pouvoir faire disparaître toute trace d’encadrement.
        Ne pas oublier de remonter la fenêtre de dialogue, pour valider ces options, puis laisser le programme s’achever
        Michel

        JPEG

        Répondre à ce message

        • 24 octobre 2011 17:20, par DOUG LE écrire     UP     Ce message répond à ...  image

          Ca y est !
          Après avoir été acheter une souris ça marche....
          Je précise pour ceux qui tâtonnent comme j’ai tâtonné :
          Pour le réglage de la taille de la carte par le roller, après le réglage de la transparence, il n’y a pas à s’embêter, il n’est pas nécessaire que la carte GE fasse exactement la taille de l’écran (je n’y suis pas arrivé, roller trop imprécis), il suffit qu’elle soit juste un peu plus grande.
          Il n’est pas nécessaire non plus lorsqu’on ouvre GE au préalable, de chercher à avoir une localisation et une échelle identique à celle que l’on a sur Open Cpn, ça se fait tout seul. (Qu’est-ce que j’ai perdu comme temps !)
          Détail : Dans le tutoriel, paragraphe « Lancer GE2KAP » il faut peut-être rajouter : Cocher la case « créer un transparent »

          Répondre à ce message

  • 24 octobre 2011 14:31, par Ptizef écrire     UP

    Merci pour les réponses ,et désolé de vous ennuyer avec mes problèmes , mais toutes les
    tentatives sont veines :
    Nouvelle installation propre de GE , ooRexx , GE2KAP , rien à faire , le processus bloque toujours au point situé âpres le choix de la transparence , quand le curseur vient sur le menu
    « Édition/Afficher le profil d’élévation » (qui est désactivé) .
    C’est pourquoi je vous demande
    1) ce processus est il validé sous Vista ?
    2)Que se passe t’il pour vous après la validation de la transparence ?

    J’ai même essayé la version bêta non testée , mais c’est encore pire , elle ne semble pas retrouver l’image opencpn et plante dès le début après click « créer carte »
    J’ai essayé également de tester sur mon petit netbook de 10’ qui est en XP , mais avec une définition d’écran de 1024x600 , les caractères de contrôle qu’il faut valider sont complètement illisibles et donc impossibilité d’aller plus loin

    voilà , et encore merci
    JP

    Répondre à ce message

    • 24 octobre 2011 15:28, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonjour,
      Non, non, çà ne m’ennuie pas, on débogue c’est normal. Tout d’abord, je tourne aussi sur un netbook Asus 1000H EeePC, configuré à 1024x600, sous XT. La taille de l’écran oblige à déplacer en les glissant les fenêtres pour atteindre les caractères de contrôle, ce qui est sans effet chez moi, pour le déroulement du programme.
      1) Je n’ai pas d »affichage comme le vôtre : « Édition/Afficher le profil d’élévation » mais, je n’ai pas non plus de validation pour Vista
      2) Après la validation de transparence, le programme enchaîne les routines très rapidement, difficile de voir comment. Sur le fichier log joint, vous trouverez l’enregistrement de cette séquence à 15 :40 :18 (je l’ai mise en gras)

      Je vous envoie par le log de la dernière image que je viens de faire, je vous passerai aussi l’image elle-même, en pièces jointes, dans le post suivant. Il faudrait comparer avec votre fichier log. Et tenter l’opération sous XT, si vous pouvez faire glisser les fenêtres pour atteindre les caractères de contrôles.
      Cordialement
      Michel

      Répondre à ce message

  • 24 octobre 2011 19:19, par Ptizef écrire     UP

    Merci de votre réponse

    Si vous me confirmez que vous n’avez pas le même menu « Édition » que moi , c’est que nous n’avons pas le même GE et c’est la cause du plantage (d’après votre log , vous avez la version 6.0 alors que j’ai la version 6.1 )
    une chose est sur : la séquence est la même et le plantage vient bien de cette séquence d’accès au menu « Édition »
    Si on regarde votre log on peut voir à 15.40.15 ,cette séquence :
    1 fois RIGHT suivi de 16 fois DOWN et RETURN . Donc il y a accès à la 16eme position dans le menu « Édition » . Ensuite le programme continue ...
    Si on regarde mon log , on peut voir à 18.51.12 exactement la même séquence , mais ensuite le processus est interrompu par une erreur .
    Alors je me pose la question : qu’avez vous en 16eme position dans votre menu « Édition » ?

    Pour XP , je n’arrive à rien pour l’instant , je continue , mais avec le même GE donc j’ai des doutes...
    Cordialement
    JP

    Répondre à ce message

    • 24 octobre 2011 19:27, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonsoir et merci
      Si on coince il doit être possible d’interroger Paul Higgins, sur le forum Cruiser Forum..
      Cordialement
      Michel

      Répondre à ce message

    • 27 octobre 2011 06:41, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonjour
      Relisant votre post, je me rends compte que j’ai omis d’approfondir votre proposition sur :
      Qu’avez-vous en 16 eme position dans votre menu « Édition »
      En fait j’y trouve le menu ‘’Propriété’’ et sur celui-ci (voir la copie d’écran jointe), dans l’onglet ‘’Photo’’, les coordonnées géodésiques de l’image, et l’altitude de prise de vue.
      Selon toute vraisemblance, la cause d’un problème à ce niveau pourrait être un mouvement imperceptible du curseur de la souris au moment de la détermination des 4 points géodésiques. C’est la conclusion à laquelle nous sommes arrivés avec Paul Higgins, en déboguant sa dernière bêta, ce qui nous a amené à modifier notre texte sur le tuto.
      Cordialement
      Michel

      JPEG

      Répondre à ce message

  • 26 octobre 2011 19:15, par DOUG LE écrire     UP  image

    Bonsoir,

    lors de la réalisation de la fusion, la plupart du temps le logiciel « bouge » la carte qui se superpose alors exactement à GE. Mais parfois la fusion montre un décalage assez important entre la photo et la carte. Si, au moment du réglage de la transparence, on corrige ce décalage par l’action de la souris pour avoir une superposition parfaite des éléments remarquables, est-on à peu près sûr d’avoir un geo-référencement exact ?
    Dans le tuto tu dis : « Le programme peut contrôler les valeurs géodésiques » cela signifie qu’il le fait parfois ou qu’on peut lui demander ? Dans ce cas comment ? Il me l’a fait une fois au début (quand je n’avais pas de souris) sur une île particulièrement décalée, mais ne l’a pas refait lorsque j’ai recommencé avec la souris. Du coup l’île (Redonda) est complètement à côté.

    JPEG

    Répondre à ce message

    • 26 octobre 2011 21:54, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonsoir
      ‘’Le programme peut contrôler les valeurs géodésiques’’
      Uniquement pour cadrer Google, sur le centre de la carte CM93, avant toute opération. Ce qui lui permet de calculer l’altitude à la quelle sera prise la photo GE. Concernant ta copie d’écran, elle est bonne, Redonda est bien référencée par GE, c’est la C-map qui est décalé de 0,62 milles, tout simplement. C’est une région où l’on nous a déjà signalé ce genre d’écart. D’où l’intérêt du contrôle avec le process fusion/transparence.
      Il faudrait pouvoir comparer avec une autre cartographie, peut être Navionics et une trace enregistrée. Là on cumule les difficultés, c’est une carte au 1.300.000 over-zoomée à 1 :25.000. C’est limite. De plus on cumule les problèmes, la photo GE est de qualité douteuse.
      Photo jointe, une fusion/transparence que je viens de faire sur Redonda, j’obtiens le même résultat
      Cordialement
      Michel

      JPEG

      Répondre à ce message

      • 26 octobre 2011 22:36, par DOUG LE écrire     UP     Ce message répond à ...  image

        Effectivement c’est bien la CM93 qui était décalée d’un bon demi mile par rapport au GPS du bord à cet endroit là. C’est pour cela que j’ai pris cet exemple même si, en plus l’image GE est mauvaise sur ce coin...
        Mais comme on peut faire glisser au moment du choix de transparence la carte CM93 on peut faire plus que contrôler, on peut (on doit ? ) recaler CM93 pour obtenir une carte superposée le plus exactement possible à GE et donc à peu près référencée .
        Exemple avec Aves de Sotavento qui présentait à l’origine à peu près le même décalage.
        La question que je me posais était de savoir si le logiciel avait un « truc » pour le faire plus précisément.

        JPEG

        Répondre à ce message

        • 27 octobre 2011 07:59, par yoruk écrire     UP     Ce message répond à ... Animateur

          Bonjour
          Le titre de ce fil traitant le sujet, dans le tutoriel : ‘’remédier à l’imprécision des cartes’’ mérite effectivement une précision en introduction du texte, (modification que nous ferons dans la journée).
          C’est l’ensemble du process, affichant les erreurs C-map, qui participe au remède à l’imprécision. La solution dans ce cas de figure étant de s’appuyer sur les informations GE et de sa géodésie. Voir le PDF joint sur le cas reconnu par ici d’Uçagiz, ou la CM93 est fausse de 1/3 de mille.
          Pour approcher en sécurité, mieux vaut conserver les infos fiables de la fusion/transparence, avec GE bien géo référencé. Après, c’est du pilotage, et tout ce qui tourne autour : alignements, relèvements, cohérence des lignes de sonde et du sondeur, etc…
          En conséquence, mieux vaut ne pas modifier le positionnement de la CM93 sur la GE. Par contre rien n’empêche un agrandissement de l’écran pour améliorer la gêne causée par les marges.
          Cordialement
          Michel
          NB Un truc me trouble : l’origine de la C-map fausse d’Uçagiz, est de la NGA, tout comme celle traitée un peu plus haut par le post sur Redonda

          Répondre à ce message

          • 27 octobre 2011 09:22, par DOUG LE écrire     UP     Ce message répond à ...  image

            Bonjour,
            Bien entendu, il ne s’agit pas de foncer, sous pilote, le nez sur l’ordi de la table à carte à surveiller la CM93 recalibrée. Tous les instruments et usages traditionnels sont les bienvenus dans ce cas, plus un primordial dans les coraux : les Ray Ban polarisés.B-)
            Ceci dit, il me semble qu’il faut quand même faire glisser la CM 93 pour la superposer lorsqu’il y a un écart, ne serait-ce que pour la lisibilité. Exemples avec Les Roques S.E.
            Avec un peu de chance, au printemps je vous envoie la même avec la trace pour voir si la CM93 « glissée - superposée » a l’air réaliste.

            Répondre à ce message

  • 27 octobre 2011 09:29, par Ptizef écrire     UP

    Pour conclure sur le problème que j’ai rencontré (voir ci-dessus )
    il y a bien incompatibilité entre GEKAP version 8.09 et Google 6.1 , cette dernière comportant une ligne supplémentaire dans le menu déroulant « Édition » (intitulée « Trier de A à Z » )

    JP

    Répondre à ce message

    • 27 octobre 2011 10:34, par yoruk écrire     UP     Ce message répond à ... Animateur

      Merci Jean Pierre
      Je crains que pour nous ce ne soit ‘’dossier à développer’’ ; si j’ai bien compris votre analyse et les renseignements du forum Cruisers Forum
      http://www.cruisersforum.com/forums...
      On pourrait se trouver devant une double incompatibilité
      • Stable avec un couple GE2KAP v809/GE 6.0
      • Stable avec un couple GE2KAP v813/GE 6.1
      • Instable avec GE2KAP v809/GE 6.1 ou GE2KAP v813/GE 6.0

      Si c’est cela, il faudrait faire modifier le module d’aide officiel de GE2KAP qui nous lâche un lapidaire :

      Vous devez installer Google Earth V5.1, ou plus récente, qu’il faut télécharger sur ce site web

      Ce que nous avons pris pour argent comptant dans la mise au point du tutoriel…
      Cordialement
      Michel

      Répondre à ce message

      • 27 octobre 2011 11:24, par Ptizef écrire     UP     Ce message répond à ...

        Effectivement ,la version 8.1.5 fournie par P.H. fonctionne parfaitement avec GE 6.1 mais je ne sais pas si elle fonctionne également 6.0 ( à tester pour ceux qui ont GE 6.0)

        une remarque : Il semble impossible de télécharger une autre version que la 6.1 . En effet , j’ai passé beaucoup de temps à chercher et à chaque fois , même si le site annonce une autre version , c’est la 6.1 qui est installée.

        affaire à suivre ...
        JP

        Répondre à ce message

        • 27 octobre 2011 18:09, par yoruk écrire     UP     Ce message répond à ... Animateur

          Alors, c’est une bonne nouvelle
          Effectivement c’est difficile recharger GE 6.0 depuis la sortie de 6.1.
          Par chance j’avais conservé 6.0 en format GEv6.0.old, ce qui m’a permis de la relancer en la renommant.
          Les deux versions de GE (6.0 et 6.1) tournent bien avec la dernière MàJ de GE2KAP (v8.1.5) que Ptizef et moi avons pu expérimenter... mais la version en téléchargement officiel (v.801) est boguée.

          La version que nous proposons en zip (v.809) ne tourne bien qu’avec GE 6.0...

          Ouf... En clair, il faudrait voir, si en attendant nous n’aurions pas intérêt à zipper le dernière v.815, que j’ai en main... Je teste çà demain et on voit avec Robert ce que l’on peut faire. En attendant, vos avis sont les bienvenus
          Michel

          Répondre à ce message

          • 28 octobre 2011 10:30, par Ptizef écrire     UP     Ce message répond à ...

            Pour la diffusion de la 8.1.5 , je ne sais pas (elle n’a pas été diffusée officiellement par PH .. )
            selon vos relations avec lui
            Il reste néanmoins quelques points à préciser pour cette version
            sauf erreur de ma part , il n’y a pas de moyen d’éliminer la fenêtre de situation du GPS ni les marques Google . (voir photo jointe )
            Il suffirait de sacrifier une petite bande dans le bas de l’écran , mais certainement il faudrait que ce soit intégré dans l’automatisme (quand le curseur vient « relever » les positions des 4 coins de l’écran )
            Cela pourrait peut-être faire partie d’améliorations futures..
            également une simplification dans le tuto : Il n’y a pas de contrainte sur le nom de la carte à créer ( sauf .kap) . On peut donc lui donner directement son nom définitif et la créer dans le répertoire mémorisé dans Opencpn. . Après création , il suffit de lancer une reconstruction de la base (boite à outil/cartes/Forcer la reconstruction de la base ....) pour voire le résultat , et on peut enchainé une autre carte (ou recommencer cette carte si le résultat n’est pas satisfaisant)

            Le processus est vraiment simple et permet même de faire plusieurs cartes en rafales ... super !’

            cordialement
            JP

            Répondre à ce message

            • 28 octobre 2011 11:04, par Pil-Poil écrire     UP     Ce message répond à ...

              Pour les images Google, je ne crois pas que l’on puisse enlever la marque « Google » sans risquer des ennuis de copyright. A titre privé on peut certainement le faire, mais dans un logiciel public ce serait probablement contraire au contrat implicite de l’usage des images Google.

              Répondre à ce message

  • 27 octobre 2011 15:47, par DOUG LE écrire     UP  image

    En ce qui concerne la précision des cartes, (voir plus haut) je viens de comparer avec Navionics (version smartphone Androïd 2010) Redonda est exactement aussi « à l’ouest » que sur CM 93.:-(
    Par contre, pour Les Roques dont je suis actuellement en train de préparer les cartes, Navionics est, sur quelques tests, correctement georéférencé par rapport à GE, alors que les points CM93 sont systématiquement trop hauts en latitude de 0.32 MN, longitude correcte.

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales