image
image
image

Votre IP : 3.89.204.127
Dernier ajout : 1er décembre
Visiteurs connectés : 6

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Installation sous Windows -forum- > INSTALLER OPEN SOUS WINDOWS 10

Rubrique : Installation sous Windows -forum-

__________________________________________________________________________________________________________________

INSTALLER OPEN SOUS WINDOWS 10 Version imprimable de cet article Version imprimable

Publié Mai 2017, (màj Mai 2017) par : VASTRA BERNARD  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour à toutes et tous

j’ai du changer de pc et le nouveau est équipé du Windows 10 ...

j’ai voulu réinstaller Open version 4.1 mais cela ne fonctionne plus

je n’ai plus le détail des cartes

merci de votre aide et de me bien vouloir me guider sur la réparation !

je suis en Grèce et je n’ai pas beaucoup de contacts Français autours de moi ou je suis

Cordialement

Bernard

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

16 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • Bonjour,
    il faut aller dans les options (dans la barre de menu, c’est l’icône en forme de clé à molette) :
    - aller dans Cartes \ Données
    - puis sur l’onglet Données de cartes
    - Ajout de dossiers
    Il est nécessaire d’ajouter le/s dossier/s où se trouve/nt les cartes et bien sur de savoir où elles se trouvent sur l’ordinateur ou la clé USB.
    - Cocher l’onglet Forcer la reconstruction de la base de données
    - cliquer sur le bouton Appliquer
    - puis cliquer sur le Ok

    Selon les versions d’openCpn, les noms des options peuvent différer un peu, mais on retrouve toujours le même principe.

    Bonne journée,
    Christophe

    JPEG

    Répondre à ce message

  • 3 juin 2017 20:28, par aikibu écrire     UP  image

    Je suis sous W 8.1 et je viens d’installer open cpn 4.6.1 sans probleme,.avec cartes CM93 et oeSENC....Ces dernieres un peu trapues quand meme, pour un nul en web et autre electronique...
    Mais sur le bateau quand je branche l’AIS, j’ai bien les echos de bateaux alentour, mais pas le mien, qui reste desesperement gris et fixe.
    Est ce du au changement d’open, j’avais le 4.3, et si c’est cela, comment retablir la situation ...
    Je croyais que la version 4.6.1 etait une panacée automatique et tout et tout.....
    A votre bon coeur m’sieurs dames...

    Répondre à ce message

    • 3 juin 2017 20:51, par yoruk écrire     UP     Ce message répond à ... Animateur

      mais pas le mien, qui reste désespérément gris et fixe

      Sous la pression de l’AG... j’ai trop envie de faire un mauvais trait d’humour... Si tu es désespérément fixe... c’est que tu es au mouillage :-))
      Hors de blague, normalement l’AIS ne gère pas le positionnement de ton bateau, sauf si tu es équipé d’un émetteur récepteur AIS... auquel cas c’est ton ombre que le récepteur affiche....

      Je passe sur l’ordinateur du bord pour vérifier comment s’affiche les réceptions AIS avec la 4.6.1...
      Une copie d’écran dans 10 minutes
      Michel

      Répondre à ce message

      • 3 juin 2017 21:33, par yoruk écrire     UP     Ce message répond à ... Animateur

        Alors, avec image pour une configuration W10 OpenCPN 4.6.1 et AIS récepteur

        • mon bateau est au quai, identifié par le GPS actif
        • entrant dans le port ,une cible, à l’arrêt

        C’est la bonne configuration en réception. Si vous êtes en position émission/réception, votre programme doit vous indiquer comment gérer votre fantôme... Enfin amha

        Michel

        JPEG

        Répondre à ce message

  • 1er mai 16:55, par Steph 56 écrire     UP  image

    bonjour à tous

    malgré les tutos etc je n’arrive toujours pas à ce que mon antenne gps soit opérationnelle sur les cartes
    mon antenne est global star bu353s4
    je précise que sur un de mes ordinateurs (vista) tout va bien paramétrages etc etc et ça marche

    mon problème est sur mon nouvel ordinateur et windows 10...mon gps est parfaitement lu sur des utilitaires gps et sur l’applicatif squid par exemple mais impossible à le faire marcher sur opencpn version 5.2.4 malgré le bon paramétrage com et baud...plusieurs tests avec réinstallation etc n’ont pas abouti..il existe surement une solution efficace de paramétrage que j’ai omise de lire mais je ne la trouve pas depuis 5 jours et je craque un peu !!!

    merci pour votre aide

    stef

    Répondre à ce message

    • 1er mai 20:21, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonsoir,
      J’ai le même GPS, sous W10. Voici les manip qui m permettent de le connecte. C’est devenu très simple. Il faudra d’abord vérifier que votre pilote est bien à jour, dans Paramètres W10 puis périphériques. S’il n’est pas reconnu, il faudra télécharger un pilote pour W10. Je vous indiquerait comment.
      Sinon, voyez le copies d’écran jointes

      Cordialement... Michel

      JPEG

      Répondre à ce message

  • merci Michel
    désolé de t’embeter mais je ne m’en sors pas
    j’ai bien entendu fait comme tu le dis
    ca marche sur vista mais pas sur windows 10 pour opencpn bien que ca marche sur tous mes autres apllicatifs gps...qui sont aussi sur win 10
    je trouve pas mon erreur

    Répondre à ce message

    • 3 mai 05:51, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonjour
      Non, pas de problème, on va essayer de trouver une solution ! J’ai exactement la même configuration que vous, ça devait nous aider !!!
      On va d’abord vérifier si le pilote de votre GPS ( est bien reconnu par W10. Je vous joint une copie d’écran, merci de me le dire, vous devriez retrouver quelque chose comme :

      • Vous devrez d’abord enficher la fiche USB de votre PC dans un de ses ports pour qu’il soit reconnu quand vous allumerez ce PC
      • Faites une recherche à l’écran : W10 => Paramètres => Appareils BlueTooth et autres, qui devrait faire apparaitre la présence du pilote « Prolific », comme sur la copie d’écran jointe
      • Prolific USB-to-Serial Port (COM 7) N° de port COM peut être différent, ce n’est pas gênant
        Cordialement, Michel
      JPEG

      Répondre à ce message

  • 7 mai 06:46, par yoruk écrire     UP Animateur

    Bon… pas de nouvelle, bonne nouvelle, peut-être le problème est-il résolu :’-))
    Néanmoins, si ça peut être utile à la communauté, le lien pour télécharger le driver de cet AIS :
    https://www.globalsat.com.tw/en/a4-...
    On doit choisir le pilote prévu pour son système d’exploitation, ici surligné : W10
    Bonne navigation à tous
    Michel

    JPEG

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales