image
image
image

Votre IP : 35.172.217.40
Dernier ajout : 7 décembre
Visiteurs connectés : 9

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Le confort à bord -forum- > problème de frigo

Rubrique : Le confort à bord -forum-

__________________________________________________________________________________________________________________

problème de frigoVersion imprimable de cet article Version imprimable

Publié Mai 2012, (màj Mai 2012) par : Jean S/Y Pfoumf  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

bonjour.

Mon frigo est en panne ! :-((

Il s’agit d’un groupe Frigomatic K35F acheté en 2006, installé par mes soins et qui m’a donné toute satisfaction jusqu’à ce que...

Le problème est le suivant : le compresseur tourne sans arrêt, mais sans produire de froid parce qu’il n’y a aucune circulation de fluide dans les tuyaux.

1ère alerte début 2011. Une purge et une recharge avait résolu le problème.
Mais rechute fin 2011. Et maintenant je suis en gambie avec 36° et pas de frigo. Triste.

Le fait s’est produit plusieurs fois ; en laissant reposer le frigo 2 ou 3 jours, il repartait ensuite, pour retomber en panne quelque jours plus tard.

Un navigateur de passage à Dakar, frigoriste de métier et équipé du matériel nécessaire a :
- vidé le gaz puis effectué une recharge : fonctionnement 2 jours.
- revidé le gaz et laissé le vide toute la nuit pour vérifier au mano qu’il n’y avait pas de fuite. Recharge de gaz. A nouveau fonctionnement 48H.
- il a recommencé plusieurs fois cette opération avec toujours le même résultat.

Avant que de reprendre la mer, il m’a dit qu’il y avait de l’humidité dans le circuit et qu’il fallait ajouter un filtre déhumidificateur sur le circuit de gaz. Ce qui d’ailleurs m’a été confirmé par KOK en France.

J’ai plusieurs questions :
- la première d’ordre philosophique : comment l’humidité peut-elle se former après plusieurs années dans un circuit (apparemment) étanche ?
- la deuxième, pratique : comment se pose un « déshumidificateur » ?
- et enfin la dernière (espoir) : quelqu’un a-t-il déjà expérimenté ce type de problème, avec une solution simple pour le résoudre.

Merci par avance.

Jean de Pfoumf

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

39 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 1er mai 2012 18:34, par Pil-Poil écrire     UP

    Tilikum va certainement répondre après avoir terminé sa journée avec 6h de décalage horaire :-)

    En attendant, il faut lire le test à faire en premier lieu avec la Led branchée sur le connecteur du compresseur pour localiser le type de panne :

    http://www.plaisance-pratique.com/d...

    http://refrigeration-marine.com/spi...

    Répondre à ce message

  • 1er mai 2012 20:04, par tilikum écrire     UP

    Bonjour,

    Le K35F est un système un peu particulier qui n’existe que chez ce fabricant, et qui accumule une série d’erreurs de conception assez étonnante :

    • Le « keelcooler » n’est pas adapté en climat tropical : Condenseurs à eau « keelcooling »
    • Le filtre déshydrateur, contrairement à ce que font tous les fabricants du monde entier qui les installent en sortie du condenseur, est installé sur le K35F sur l’aspiration du compresseur ! :’-(
    • Il y a même parfois une cerise sur le yaourt chez ce fabricant : l’usage d’un détendeur à la place d’un capillaire, ce qui est clairement déconseillé par le fabricant du compresseur : Instructions Danfoss

    L’emplacement choisi pour le déshydrateur a peut-être été choisi pour servir « d’anti coup de liquide », mais c’est parfaitement inutile pour un si petit groupe frigorifique, vu la quantité ridicule de fluide réfrigérant mis en oeuvre.

    L’inconvénient majeur de ce choix est que le déshydrateur devient un piège à huile aléatoire, qui bloque la circulation du fluide réfrigérant de temps à autre... et la seule façon de redémarrer le système consiste à purger un peu de réfrigérant pour diminuer la pression pour permettre de redémarrer le compresseur, puis compléter la charge... jusqu’à la prochaine fois !

    Ce qui est non seulement pas très écologique mais interdit d’après les normes actuelles de l’environnement...

    Le collègue de passage à Dakar a bien appliqué la bonne procédure de manière très professionnelle, je pense qu’il s’est fait tromper en pensant à de l’humidité dans le circuit, le diagnostic étant quasiment identique !

    Pour rappel, s’il y a plus d’humidité dans le circuit que ne peut absorber le déshydrateur, il se forme un bouchon de glace en sortie de détente (l’arrivée du capillaire dans l’évaporateur) et le circuit est bouché jusqu’à ce que le bouchon de glace fonde, et ça redémarre pour un tour... le temps que l’humidité soit aspirée par le compresseur et réinjectée dans le circuit.

    Pour que de l’humidité pénètre dans le circuit, il faut qu’il y ai eu une fuite du côté basse pression, le compresseur passant en mode tirage au vide aspirant de l’air humide.

    Dans le cas du déshydrateur installé au mauvais endroit devenu piège à huile, il n’y a rien à faire fondre, on peut provisoirement se dépanner comme décrit plus haut, mais la bonne solution durable consiste à mettre cette installation aux normes...

    En ce qui me concerne j’applique deux solutions :

    • La plus chère mais la plus efficace : passer le groupe en refroidissement à eau classique avec une pompe.
    • Moins cher et assez efficace : installer en série avec le « keelcooler » un condenseur à air ventilé pour arriver à un rendement acceptable.
    • Dans les deux cas, installer le déshydrateur là où il doit être !

    Pour le fun : après plus de quinze ans de suggestions sans réponses, le fabricant s’est enfin décidé à appliquer ma seconde solution à bord du dernier Amel 55’ : le « keelcooler » en série avec un condenseur ventilé ! :o)

    _/)

    Répondre à ce message

    • 2 mai 2012 01:22, par tilikum écrire     UP     Ce message répond à ...

      J’ai oublié un détail important : le réglage de la vitesse du compresseur, directement liée à ,la puissance frigorifique... ce qui peut éviter de griller prématurément un compresseur mal refroidi.

      C’est expliqué ici :Réglages BD35/50/80F

      Dans le cas du groupe mal refroidi par le « keelcooler » sous dimensionné, cela peut éviter quelques déboires... coûteux ! |-)

      _/)

      Répondre à ce message

  • 2 mai 2012 10:14, par Jean S/Y Pfoumf écrire     UP  image

    Bonjour.

    Merci pour ces réponses détaillées. A court terme, il ne me reste plus qu’à partir à la chasse d’une personne compétente dans la région qui saura où et comment poser un déshydrateur.
    L’absence de froid à bord sous les tropiques est vraiment une punition.

    Jean

    Répondre à ce message

    • 14 mai 2012 03:32, par Erik écrire     UP     Ce message répond à ...

      Un frigoriste compétant sous le soleil des Antilles (et d’ailleurs) ? ... Tilikum lui-même pardi ...

      Répondre à ce message

      • 21 mai 2012 10:27, par Jean S/Y Pfoumf écrire     UP     Ce message répond à ...  image

        Dans mon cas, les tropiques se situent de l’autre côté de l’Atlantique...

        Répondre à ce message

        • 21 mai 2012 12:33, par tilikum écrire     UP     Ce message répond à ...

          Bonjour Jean,

          3 semaines sans frigo en Afrique ? J’y crois pas ! :’-(

          Les Africains sont particulièrement doués pour le dépannage à partir de pas grand chose... d’ailleurs, une bonne partie de mes trucs et astuces dans plusieurs domaines et en particulier dans le froid, c’est d’eux que je les tiens ! B-)

          Pour cette réparation, il ne s’agit que de virer le filtre indiqué par la flèche, et d’installer un déshydrateur neuf sur le retour du condenseur (entrée vers le haut et sortie vers le bas), tirer au vide et recharger.

          _/)

          JPEG

          Répondre à ce message

          • 21 mai 2012 13:15, par Jean S/Y Pfoumf écrire     UP     Ce message répond à ...  image

            Bonjour.

            Ce n’est pas 3 semaines, ce sont des pannes alternatives le dernier trimestre 2011, et panne complète depuis le début de l’année.

            Il est exact qu’à Dakar, on trouve une excellente équipe de frigoristes formés et employés par l’Armée française jusqu’à son départ l’année dernière.
            Le problème est qu’ils ont peur de monter sur les bateaux (cela bouge...) et qu’ils ne semblent pas très à l’aise à travailler dans des endroits parfois, disons, exigus.
            J’ai pu les faire monter une fois sur le bateau, mais ensuite : RV oublié, « une de mes femmes est morte (sic) », « je vous rappelle demain », etc.

            Grâce à l’image jointe, j’ai (enfin) compris ce qu’il fallait changer. Je prévois donc de démonter le compresseur pour faire effectuer la réparation à terre. Une fois remonté (je sais faire puisque j’ai fait l’installation initiale...quand même), il n’y aura plus qu’à vider et recharger.

            Je vais essayer ici à Banjul ; sinon , je vais bientôt remonter à Dakar pour carénage, entretien, etc. et je reprendrai contact avec eux, le bateau à terre.

            Merci encore pour ces précieux conseils.

            Jean

            Répondre à ce message

            • 21 mai 2012 14:05, par Pil-Poil écrire     UP     Ce message répond à ...

              J’ai également fait mon installation initiale, et j’avais compris à ce moment là que les raccords rapides entre le compresseur et l’évaporateur étaient à usage unique

              En démontant le compresseur, il faudra ouvrir ces raccords rapides entre le compresseur et l’évaporateur .... et les refermer « étanche » sera peut-être impossible en fonction du modèle, d’où nécessité de soudure de la tuyauterie :-/

              Répondre à ce message

              • 21 mai 2012 14:36, par Jean S/Y Pfoumf écrire     UP     Ce message répond à ...  image

                Cela se complique.

                Il s’agit d’un Frigoboat Frigomatic K35F, acheté en 2006.
                Il n’a jamais été démonté depuis son installation.

                Jean

                Répondre à ce message

              • 21 mai 2012 15:07, par tilikum écrire     UP     Ce message répond à ...

                En principe pas de problèmes avec les raccords rapides de cette marque, ce sont les meilleurs du marché car l’étanchéité ne se fait pas au serrage mais par un simple joint torique facile à trouver, et ils sont auto-obturants.

                Tous les groupes Veco/Frigoboat sont d’ailleurs livrés avec quelques joints d’avance.

                _/)

                Edit :

                Vu l’âge du groupe, il sera plus prudent de changer les joints toriques qui sont probablement déformés par la chaleur...

                JPEG

                Répondre à ce message

            • 21 mai 2012 14:45, par tilikum écrire     UP     Ce message répond à ...

              En principe le filtre déshydrateur est installé en sortie de condenseur, voir photo d’un groupe refroidi air du même fabricant...

              Avec le K35F, le condenseur est compliqué à démonter...

              Tant qu’à démonter le groupe, démontes aussi l’évaporateur pour installer le nouveau filtre déshydrateur sur l’entrée (le plus petit tube), c’est le meilleur emplacement car s’il y a des saletés dans les raccords rapides, elles seront piégées dans le filtre, évitant ainsi de boucher le tube capillaire.

              A l’atelier, ils peuvent tirer au vide les deux éléments et les précharger, de retour à bord et après installation il ne restera plus qu’à ajuster la charge.

              _/)

              JPEG

              Répondre à ce message

  • 3 septembre 2012 19:23, par Jean S/Y Pfoumf écrire     UP  image

    Bonjour,

    de retour à Dakar, je viens de démonter le groupe et l’évaporateur à l’intérieur du frigo.
    Je voudrais être certain de l’emplacement pour faire ressouder le nouveau filtre.
    Le tuyau qui sort de l’évaporateur, serpente pendant environ 1,50 mètre et ensuite se scinde en 2 tuyau, un « gros » et un beaucoup plus fin.
    Je voudrais être sûr d’avoir bien compris les explications précédentes : je dois faire ressouder le nouveau filtre sur le tuyau fin qui vient de l’évaporateur.

    D’avance merci (je finirai bien par comprendre)...

    Jean

    Répondre à ce message

      • 4 septembre 2012 12:22, par Jean S/Y Pfoumf écrire     UP     Ce message répond à ...  image

        Bonjour

        Oui, j’ai lu tout cela mais comme je n’ai pas un modèle à refroidissement à air, et que le frigoriste ici semble plus à l’aise avec les installations frigorifiques des chambres froides, je voulais être sûr.
        Si je transpose condenseur à air et condenseur sous la coque et que vous avez précisé le tube fin, il semble bien que ce soit le petit tube qui part du gros tube (évaporateur) vers le petit (condenseur).
        Je vais essayer comme cela.
        Merci de votre aide.

        Jean

        Répondre à ce message

        • 4 septembre 2012 13:34, par tilikum écrire     UP     Ce message répond à ...

          Attention au sens de montage : le petit tube vient du condenseur et va vers l’évaporateur (capillaire).

          Le gros tube, c’est le retour vers le compresseur.

          Le filtre déshydrateur doit être installé entrée en haut et sortie (vers l’évaporateur) en bas à la verticale ou au maximum à 45°.

          Le filtre déshydrateur monté d’origine à l’entrée du compresseur doit être supprimé.

          _/)

          Répondre à ce message

          • 4 septembre 2012 15:39, par Jean S/Y Pfoumf écrire     UP     Ce message répond à ...  image

            Merci. Je pense avoir compris cette fois-ci. Enfin.

            Jean

            Répondre à ce message

          • 17 décembre 2013 18:03, par Noosander écrire     UP     Ce message répond à ...  image

            Bonjour a tous, je lis avec beaucoup d’intérêt ce fil sur le Frigomatic K35F car j’en ai un neuf a installer sur mon bateau et le schéma ne semble pas correspondre.

            Attention au sens de montage : le petit tube vient du condenseur et va vers l’évaporateur (capillaire).
            Le gros tube, c’est le retour vers le compresseur.

            De ce que je comprends du schéma ci-joint
            Le petit tube va du compresseur vers l’évaporateur
            Le gros tube va de l’évaporateur vers le condenseur

            Vaudrait il mieux que j’ignore ce schéma ??

            Merci

            JPEG

            Répondre à ce message

            • 17 décembre 2013 21:47, par tilikum écrire     UP     Ce message répond à ...

              Vaudrait il mieux que j’ignore ce schéma ??

              Oui, ça vaut mieux ! D’où sort ce schéma, sûrement pas de chez le fabricant ?

              Déjà que le montage d’origine n’est pas bon, si en plus des farfelus s’amusent à modifier les images en inversant la position des composants et le sens de circulation du fluide... :-((

              A moins que ce ne soit une blague... mais le 1er Avril est encore loin ! :-|

              _/)

              Répondre à ce message

            • 17 décembre 2013 23:18, par tilikum écrire     UP     Ce message répond à ...

              Voilà le schéma d’origine, impossible de se tromper sans faire exprès : les raccords sont repérés par des bagues de trois couleurs : rouges, bleues et jaunes.

              Attention : sauf pour le choix du bleu pour la BP, ne pas chercher de logique pour le jaune et le rouge... il n’y en a pas, au contraire ! :-))

              _/)

              JPEG

              Répondre à ce message

              • 18 décembre 2013 09:41, par Noosander écrire     UP     Ce message répond à ...  image

                Alors j’ai bien fais de tomber sur votre site !!
                Le schéma vient d’une plaquette Frigoboat qu’on m’a donné avec le matériel neuf, ça semble bien venir du fabricant. Ci-joint le PDF de la page entière a titre d’info.

                Merci pour le schéma de montage, les raccords sont bien repérés avec les mêmes couleur.

                Vous indiquez que ce système est médiocre dans les mers chaudes, et conseillez de déplacer la petite cartouche filtre. Est ce en rapport avec la température de l’eau ou faut il de toute façon déplacer ce filtre ?

                Autre question, si mon frigo reste allumé lorsque le bateau est échoué, le système sera bien sur inefficace, mais y a-t-il un risque de flinguer le compresseur ?

                Merci.

                Répondre à ce message

                • 18 décembre 2013 11:32, par tilikum écrire     UP     Ce message répond à ...

                  Le schéma vient d’une plaquette qu’on m’a donné avec le matériel neuf, ça semble bien venir du fabricant. Ci-joint le PDF de la page entière a titre d’info.

                  Ah bah... j’ai identifié la source, ceci ne provient pas du fabricant mais d’un distributeur dont les compétences sont plus commerciales que techniques... :o)

                  Mais on ne peut certes pas exiger d’un distributeur qu’il maîtrise des aspects techniques que le fabriquant lui-même n’a manifestement pas compris ! :-P

                  Vous indiquez que ce système est médiocre dans les mers chaudes, et conseillez de déplacer la petite cartouche filtre. Est ce en rapport avec la température de l’eau ou faut il de toute façon déplacer ce filtre ?

                  J’en parle au début de ce fil, mais comme on dit, je ne suis « que conseilleur, et non pas payeur ». |-)

                  Autre question, si mon frigo reste allumé lorsque le bateau est échoué, le système sera bien sur inefficace, mais y a-t-il un risque de flinguer le compresseur ?

                  Tout comme un moteur qui tourne sans refroidissement, cela va fonctionner... un certain temps. :-/

                  _/)

                  Répondre à ce message

  • 5 octobre 2012 16:04, par Jean S/Y Pfoumf écrire     UP  image

    Bonjour

    J’ai fait faire par le frigoriste tout ce qui m’avait été expliqué, et le réfrigérateur a refonctionné. Mais, car il y a toujours un mais, quand j’ai remonté l’évaporateur dans le frigo, j’ai cassé l’extrémité du fil de sonde (en cuivre ?) du thermostat (les 10 derniers centimètres avec le petit bulbe). Et depuis le groupe ne démarre plus, sauf si je shunte le thermostat avec un fil sur les 2 connecteurs.
    Avant que de faire revenir le frigoriste, je voudrais savoir si Il y un lien de cause à effet ou est-ce tout simplement le moment qu’a choisi le thermostat pour manifester sa mauvaise humeur et cesser de fonctionner ?
    Et, si la cause est la rupture du fil de sonde, est-il possible de le ressouder ?

    Merci

    Répondre à ce message

  • 5 octobre 2012 19:59, par Jean S/Y Pfoumf écrire     UP  image

    J’ignorais qu’il s’agissait d’un tube rempli de gaz. Donc si coupé, foutu.
    Merci.

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales