image
image
image

Votre IP : 3.237.67.179
Dernier ajout : 28 novembre
Visiteurs connectés : 13

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Les moteurs -forum- > réparation > Yanmar 2GM20FC dans Dehler 33 - démontage de la culasse

Rubrique : réparation

__________________________________________________________________________________________________________________

Yanmar 2GM20FC dans Dehler 33 - démontage de la culasseVersion imprimable de cet article Version imprimable

Publié 21 août, (màj 21 août) par : Hoffmann  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour,
Je voudrais un avis sur la panne moteur de mon moteur Yanmar 2GM sur mon voilier Dehler 33 qui n’est toujours pas diagnostiquée malgré l’intervention de deux professionnels.
Un 1er professionnel m’a désigné le démarreur comme cause. J’ai fait vérifier le démarreur qui est OK.
Une fois le circuit gasoil, le démarreur et l’échappement hors de cause, j’ai fait intervenir un second professionnel qui m’a dit qu’il n’y avait pas de compression (mais sans avoir pris les compressions avec un appareil), qu’il fallait sortir le bateau de l’eau, sortir le moteur du bateau pour démonter la culasse et voir où était le pb.
Je suis sceptique et un peu effrayé par cette perspective. Le moteur a 23 ans (1900 h) mais fonctionnait parfaitement avant de refuser de démarrer au port 5 jours plus tard. Il me dit que quelque chose s’est produit mais il ne sait pas quoi...
Ne peut-on pas déja démonter les injecteurs et tester les compressions, déterminer si le pb vient des soupapes ou d’un pb de segments, et ceci dans le bateau au port ?
Ne peut-on pas démonter la culasse sans enlever le moteur du bateau ?
Ou au moins enlever le cache culbuteurs pour voir si les soupapes sont en cause ?
Avez-vous résolu un pb comparable et comment ?
Je ne veux pas être acculé à installer un moteur neuf et cherche une réparation à coût raisonnable.
Merci d’avance !

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

9 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • Le Yanmar 2GM est un moteur très simple.
    Il serait surprenant qu’un gros problème soit apparu sans signe avant-coureur ou manifestation évidente (bruit anormal, fumée, huile dans l’échappement.

    Il est tout à fait possible de mesurer les compressions moteur en place.. (sauf si l’accès est vraiment impossible).

    Pour cela :

    • Fermer la vanne de coque pour ne pas risquer de noyer le moteur
    • vérifier que les décompresseurs ne sont pas tirés (un par cylindre, reliés ensemble, c’est idiot, mais...)
    • déposer l’injecteur d’un cylindre et le remplacer par l’adaptateur de mesure (on peut desserrer l’autre injecteur ou décompresser l’autre cylindre)
    • Faire tourner le moteur au démarreur et lire la compression : sur un 2GM, normalement 27 à 38 bars (390 à 470 psi)
    • Penser à garder la tirette de stop tirée si vous ne voulez pas repeindre le compartiment moteur au gazole !

    Une méthode qui peut être utilisée pour déterminer (plus ou moins) où se situe le problème en cas de faible compression : ajouter un peu d’huile dans le cylindre et refaire la mesure : si la valeur mesurée remonte, le problème est plutôt dans le bas moteur, segments ou cylindres usés.

    Sur le 2GM qui n’a pas de bougie de préchauffage, il faut un adaptateur spécial (faux injecteur) que n’ont pas tous les mécanos !

    https://www.hoyetractor.com/PROD/CTA.htm

    Nota : je ne connais pas ce fournisseur et donc ne le recommande pas spécialement, simple recherche sur la référence !

    Vous remarquerez que c’est un fournisseur pour matériel agricole, ce moteur est en effet très courant dans ce domaine !

    Répondre à ce message

    • Merci pour ces infos ! Je vais suivre les conseils.

      Répondre à ce message

      • Le 2GM étant muni de décompresseurs, vous pouvez essayer la manip suivante, sans risque ni matériel :

        • Fermer la vanne de coque
        • ouvrir les décompresseurs
        • faire tourner le moteur au démarreur tirette de stop tirée jusqu’à avoir la pression d’huile (voyant). le moteur sera ainsi prégraissé, notamment les cylindres.
        • relâcher la tirette de stop et refermer les décompresseurs, moteur tournant au démarreur
        • voir ce qui se passe...

        Un 2GM peut tourner (très mal, certes) sur un seul cylindre !

        Si le moteur ne démarre toujours pas, je suspecterais le joint de culasse puis le circuit carburant...
        En effet, un joint de culasse défectueux peut faire communiquer les cylindres et supprimer toute compression. L’échange peut se faire à flot si accessible. Vérifier aussi le coude d’échappement : n’est-il pas obstrué ?

        Un qui l’a fait, ça permet de voir comment s’est fait :
        https://www.youtube.com/watch?v=qp0...

        Répondre à ce message

        • Bonjour, J’ai fait la manip : bruit léger provenant du moteur lorsque l’on rabat les décompresseurs. Mais aucune explosion et pas de démarrage. Je me suis procuré le pressiomètre pour les compressions et l’adaptateur pour injecteur et je ferai la mesure avec un ami samedi prochain.
          J’ai un peu les boules de voir ce moteur en carafe : il n’est certes pas récent ni très clean, mais il faisait le job parfaitement jusqu’au 5 août, avec une pèche très correcte, et depuis le refus de démarrer le je ne suis pas parvenu à trouver la manière de le réparer.
          Peut être refaire attentivement le contrôle du circuit de gasoil ? Mais pourquoi dans ce cas il ne réagit pas au avec l’autostart ?

          Répondre à ce message

          • désolé de prendre le train en marche mais ça me permet d’envisager la piste du « pas de carburant ».

            Si pour une raison ou pour une autre le carburant n’arrive pas jusqu’à l’injecteur ... la fille est muette. Le test de bout en bout (== ça teste toute la chaine d’’alimentation en go) consisterai à vérifier que du carburant arrive bien jusqu’à l’injecteur et y est bien vaporisé dans le cylindre (la pompe HP doit fournir ces 25-40 bars), par exemple en déposant un injecteur de son siège sur le bloc moteur (donc en laissant l’autre coté raccordé à la tubulure qui part de la pompe HP et en faisant tourner le démarreur tout en observant le cône d’aérosol qui se forme normalement en sortie de l’injecteur. Attention, ce test est dangereux, en aucun cas du gasol (c’est un poison) ne doit pénétrer dans la cornée ou même dans la peau : porter des lunettes enveloppantes et des gants solides. Le cône est normalement visible, faut-il s’aider d’un contre jour ?

            Si y a pas de cône d’aérosol, tester l’autre cylindre pour trouver une piste.

            Si toujours pas de cône, remonter en refixant l’injecteur sur le bloc moteur et en déposant la tubulure coté injecteur (comme pour une purge) pour voir du liquide s’écouler sans bulles avec le démarreur. Si ça coule pas (bulles) : purger jusqu’à plus de bulle.
            Sinon remonter et déposer la tubulure coté pompe HP (vous avez compris, on remonte toute la chaine) pour identifier une obstruction (rare) ou une fuite (pas si rare que ça) dans la tubulure. A ma connaissance une fuite dans cette tubulure est irréparable (haute pression et mince tube en alu). Avoir une tubulure de rechange en grand voyage est loin d’être idiot (elles ont toutes la même longueur, faut juste façonner un peu pour l’adapter au parcours). Ne pas passer la main le long de la tubulure pour détecter une fuite : à ces pressions l’aiguille de gasole pénètre sans problème la peau (c’est comme ça qu’on faut les campagnes de vaccinations de masse : injection sous HP) et c’est l’empoisonnement.

            Si la pompe HP ne débite pas, remonter en son amont : la pompe de gavage (le truc fixé au bati du moteur avec un ’ti levier a titiller) doit alimenter la pompe HP par à coup. Sinon, penser à cette pompe de gavage et à sa membrane qui peut se percer (cas pas si rare)

            Si rien n’arrive à l’entrée de la pompe HP, penser au filtre-décanteur en amont et à la pipe qui l’alimente au départ de la caisse à gasole : un glaire (bactériologique) peut tout à fait l’obstruer sans préavis et c’est la panne.

            Désolé d’être si long pour décrire le bon fonctionnement de la chaine de gasole en partant du cylindre pour aboutir à la caisse.

            Ah, j’oubliai, si le moteur est doté d’un préchauffage, celui-ci doit remplir son rôle (== être opérationel). ça, je sais pas tester.

            Répondre à ce message

          • La mesure des compressions va permettre de déterminer si c’est bien la cause du problème.
            Ce type de moteur n’est pas connu pour avoir de fréquents problèmes de segments, qui, de toutes façons, apparaissent rarement sans prévenir.
            Par contre, le joint de culasse peut lâcher, il y a très peu d’écart entre les cylindres...

            Yves a bien décrit le problème carburant, qui est un suspect de choix...

            Pour le préchauffage, il suffit de tester le courant (pince ampèremétrique) : si le courant passe, ça chauffe (et vice-versa...)

            Répondre à ce message

  • Bonjour. Quelqu’un pourrait-il me prêter un adaptateur pour prise des compressions sur le Yanmar 2GM20, ou un injecteur dont on a enlevé la pointe, se fixant par une bride au moteur et non pas un pas de vis ? J’ai un pressiomètre et un injecteur sans pointe, mais à vis...Je suis dans le Finistère, mon bateau à Brest. Je paierai bien sûr les frais de port le cas échéant. Merci d’avance !

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales