image
image
image

Votre IP : 35.172.195.49
Dernier ajout : 17 novembre
Visiteurs connectés : 9

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Electronique, instruments -forum- > Divers > Electronique en fin d’hiver

Rubrique : Divers

__________________________________________________________________________________________________________________

Electronique en fin d’hiverVersion imprimable de cet article Version imprimable

Publié Avril 2013, (màj Avril 2013) par : Gilles Buteux  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour à toute la communauté
Il y a longtemps que je regarde PTP mais j’étais resté sur un mauvais souvenir d’un autre lieu, d’aucun sauront décripter.
Je suis donc Fever heureux possesseur d’un Chassiron CF retrouvé dans un fond de chantier et remis à l’eau en 2009 après une dizaine d’années de sec. Et depuis ça va bien, bien que je sois encore un peu timoré dans mes sorties. Mais un beau bateau comme ça, en solo, en Manche Est c’est volontiers rapidement « musculaire ».

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

15 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 7 avril 2013 19:28, par yoruk écrire     UP Animateur

    Bienvenue
    Michel

    Répondre à ce message

  • Bon ça commence moyen, suite à une erreur de clavier je n’ai rien dis de ce qui m’ammenait.
    Je ne suis pas sûr que mon propos soit un sujet à part entière, il s’agit davantage d’une réponse que je cherche à un problème qui m’est ariivé cet après midi.
    J’ai une radio RO 4800 AIS en tandem avec un GPS. Ma radio a mal supporté l’hiver et actuellement ne fonctionne plus correctement. Lorsque je l’allume elle n’affiche plus, ou parfois affiche un écran incohérent voire une image en mirroir (chiffres et symboles à l’envers, comme vus dans un mirroir) d’un écran normal. Fugacement j’ai eu un écran normal et j’ai pu régler sur le 16, puis l’écran s’est effacé mais a gardé son réglage et j’ai reçu l’annonce du CROSS pour le bulletin météo, m’invitant à passer sur le canal 80 ; Mais sans affichage il ne m’a pas été possible de retrouver le 80.
    L’écran presentait au départ beaucoup de buée a l’interieur.

    Je pense donc que beaucoup d’humidité c’est accumulée dedans ce qui me parait un peu étannant pour ce type de matériel qui bien sur sans être étanche me semblait devoir mieux se comporter en milieu humide.
    Il est vrai que mon bateau est ancien et ^présente des faiblesses d’étanchéité notamment en liaison coque pont.
    Donc venons en à ma question :
    Ce problème vous parait grave ?
    L’un des membres du forum a-t’il déjà eu ce problème ?
    Peut-on ouvrir l’appareil pour le faire sècher sans dommages et comment ?
    Voila, Je remercie à l’avance toutes les bonnes volonté et les bonnes idées,
    Vous pouvez également me contacter en messagerie privée.
    Avec mes remerciements,
    Fever

    Répondre à ce message

    • Je n’ai pas de radio de ce genre, mais j’ai eu des problèmes similaires avec d’autres équipements.

      A mon sens, la première chose à tester est de savoir si tout fonctionne correctement, mis à part l’écran. Dans la mesure où l’écran est HS, cette vérification peut s’avérer acrobatique, mais en général avec un peu de patience on y arrive en tâtonnant « en aveugle ».

      Si tout fonctionne à part l’écran, ce n’est pas très grave car un écran de ce genre se change facilement et ne coûte pas cher ... dans un contexte « hors plaisance » :-/

      Si l’ensemble ne fonctionne plus correctement, c’est plus ennuyeux. On peut tenter de le sécher à 40-45°C dans un four ménager (vérifier la température maxi de stockage dans la notice) durant de longues heures, et si on peut le faire dans une étuve chauffante avec un vide partiel c’est encore mieux.

      Répondre à ce message

  • 9 avril 2013 11:39, par Alien écrire     UP  image

    Si tout fonctionne sauf l’affichage, il y vraisemblablement un problème de contacts entre l’afficheur et son support.
    C’est très fréquent !
    Les contacts sont réalisés par pression sur des bandes de mousse conductrice de qq dixièmes de mm et il faut peut de chose pour dégrader leur qualité.
    Avant d’ouvrir le boîtier, je commencerais par le sortir du bateau et l’entreposer dans un endroit chaud et sec pendant quelques temps.
    Après ? Une fois rebranchée, si le problème persiste, on peut essayer d’appuyer sur l’afficheur en le titillant (pas trop fort ;-) ) pour rétablir les contacts . Des fois ça marche, des fois ça marche pas !
    Sinon, il faut vraiment être sur de soi pour ouvrir le boitier, démonter l’afficheur et nettoyer les bandes de contact.

    Répondre à ce message

    • 9 avril 2013 11:51, par Pil-Poil écrire     UP     Ce message répond à ...

      Les bandes de contact se nettoient à l’alcool à brûler avec un coton tige.

      Mais parfois cela ne suffit pas : si de l’humidité est infiltrée dans le multicouche de l’écran (couche de verre, et couche de cristaux liquides) , c’est fichu , car cela ne sèche jamais. J’ai une petit tâche de ce genre sur un écran.

      Répondre à ce message

      • Merci pour votre réponse.
        Peut-être aurai je du lire mes mails en rentrant avant de m’interessé à ma radio. Bon elle est ouverte ( d’une grande facilité, 6 vis à l’arrière et le boitier est ouvert. Effectivement il y a deux nappes ( c’est comme ça qu’on dit ? mais peut-être pas comme ça qu’on écrit J’accepte toutes les critiques) que l’on peut défaire sans difficulté et je pense pouvoir les remettre. Mais c’est vrai c’est tout fin et délicat ( ne pas trembler, et sans doute un seul essai...) et tout ça ne me parait pas très protégé contre l’humidité.
        Là l’essemble est à sècher près d’un radiateur pour qq jours.
        Je ne manquerai pas de communiquer dès que les choses auront évolué un belletin de santé que je souhaite meilleurs
        Avec mes remerciements
        Fever

        Répondre à ce message

  • 30 avril 2013 20:59, par Gilles Buteux écrire     UP  image

    Bonjour à tous
    Voici donc le dernier bulletin de santé de ma VHF
    Ben c’est pas mleux !!!
    Zéro affichage et c’est bien rageant pour un appareil acheté il y a moins de trois ans.
    La radio marche parfaitement puisque je peux me régler sur le 16 par une touche directe, 16 que je capte parfaitement, le GPS reconnait la radio, mais lorsque je change de canal je ne sais plus ou je suis. Je n’ai pas fait d’essai d’emettre pour ne pas encombrer le 16.
    Si l’un parmi vous sait ou je peux trouver un afficheur je l’en remercie à l’avance, j’ai bien assayé sur le net mais pour l’instant je n’ai rien trouvé.
    Une autre solution serait de faire réparer, mais j’ai bien peur que ça me coute aussi cher voire plus qu’un nouvel achat (250 € environ pour les meilleurs prix sur le net).
    Voilà, j’attends vos éventuelles réponses avec impatience mais il me faudra trouver une solution avant les beaux jours...
    Amicalement et merci d’avance à tous
    Fever

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales